
<!DOCTYPE html>

<html>
<head id="head">

    <!--StandardLayout.additionalGlobalHeadHTML-->
    <script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "The ‘Rat Eaters’ of Bihar: India’s poorest people?",
"articleSection": "News",
"creator": "The Star Online",
"dateCreated": "2017-12-07T04:26:50Z",
"url": "http://www.thestar.com.my/news/world/2017/12/07/the-rat-eaters-of-bihar/",
"keywords":["\/news\/world","India","poor","Rat Eaters"]
}</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<link href="https://cdn.thestar.com.my/Themes/css/bootstrap.min.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Lato:300,300i,400,400i,700,700i,900,900i" rel="stylesheet">
<link href="https://cdn.thestar.com.my/Themes/css/contest.css" rel="stylesheet" type="text/css">
<link href="https://cdn.thestar.com.my/Themes/css/tsol2017.min.css" rel="stylesheet" type="text/css">
<link href="https://cdn.thestar.com.my/Themes/css/story2017.min.css?v=20180801" rel="stylesheet" type="text/css">
<link href="https://cdn.thestar.com.my/Themes/css/bookmark.min.css?v=20180801" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" media="only screen and (max-width:767px)" href="https://cdn.thestar.com.my/Themes/css/responsive.min.css">
<link rel="stylesheet" type="text/css" href="https://cdn.thestar.com.my/Themes/css/stock.search.min.css" />
<!--<link href="https://cdn.thestar.com.my/Themes/css/prettyPhoto.min.css" rel="stylesheet" type="text/css">-->


<script src="//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script> 
<script src="https://cdn.thestar.com.my/Themes/js/parsely/parsely-onload.min.js"></script>
    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script src="https://cdnjs.cloudflare.com/ajax/libs/URI.js/1.18.10/URI.min.js"></script>
<!--<script type="text/javascript" src="http://tag.aticdn.net/585395/smarttag.js"></script>-->
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/atinternet/killswitch.min.js"></script>
 <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.18.1/moment.min.js"></script>

<!-- Premium Lock -->
<link href="https://cdn.thestar.com.my/Themes/css/font-awesome.min.css" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/js.cookie.js"></script>

<!-- festive deco -->
<!-- festive deco -->
<style>
   .masthead{
background: url('https://cdn.thestar.com.my/Widgets/Masthead/2018/christmas.jpg') no-repeat left bottom transparent;
} 
</style>

<!-- hide globalbar for tablet -->
<style>
@media screen and (min-width: 768px) and (max-width: 1024px){
 #thestar-global-bar {
    display: none;
  }
  body {
   
    padding-top: 0 !important;
  }
#navbar-main.affix {
    top: 0 !important;
    
}
}
</style>

<!-- SAS -->
<style>
.sassize{--breakpoint:desktop}@media all and (max-width:991px){.sassize{--breakpoint:tablet}}@media all and (max-width:767px){.sassize{--breakpoint:mobile}}
img[src$="default.gif"] { display: none;}
img[src^="https://content.thestar.com.my/smg/settag/name=lotame/tags="] {display:none;}
</style>
<script type="text/javascript"src="//content.aimatch.com/js/sasia/v1/sasia.min.js"></script>
<script type="text/javascript">
var viewid = Math.round(Math.random() * 100000000000);

function sasiajserver(size,position){
var SAS = JSON.parse(jQuery('meta[name=SAS]').attr("content"));
var rdm2 = Math.round(Math.random() * 100000000000);
return "https://content.thestar.com.my/smg/jserver/viewid=" + viewid +
			"/random=" + rdm2 +
			"/network=SMG/site=TSOL" +
			"/area=" + SAS.area + 
			"/pagetype=" + SAS.pagetype + 
			"/platform=" + sascalcsize() + 
			"/size=" + size +
			"/position=" + position;
}

function sascalcsize(){var b=window.getComputedStyle(document.querySelector(".sassize"));var a=b.getPropertyValue("--breakpoint");return a};
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>
<!-- SAS -->
<!-- Admiral ad blocker tracker -->
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://j93557g.com/v2/0/iwtteAQ4FJP9DPzUxeLPrOdBvvyjKBtYq-E0epgtcCipEQpS-e81xQvxxbg_2fooSGZY8R6Dcdc",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;;</script>
<!-- /Admiral ad blocker tracker -->
    <!--/StandardLayout.additionalGlobalHeadHTML-->
        
    <script>var my_jquery = jQuery;</script>
    
    <script>jQuery = my_jquery;</script>

    <!--StandardLayout.additionalHeadHTML-->
    <script src="https://code.jquery.com/ui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/story.min.js?v=20181206" defer></script>
<script src="//static.apester.com/js/sdk/latest/apester-sdk.js"></script>
<link href="https://cdn.thestar.com.my/Themes/css/print.css" rel="stylesheet" type="text/css">
<style type="text/css">
.skinner{
display:none
}
</style>
<!--Po.st-->
<script type="text/javascript">
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=gbc1mg0m85gf08mf3jlb';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
     })();
window.pwidget_config = {
    defaults: { radius: "circle", buttonColor: "default", buttonBackground: "default", label: "false", size: "24", counter: false, padding: true, view: "auto", shareNewWindow: true, services: { twitter: { via: "staronline" } }, jumboPosition: "first", },
    onload: function () {
        if (navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Windows Phone/i)) {
            window.postPlatform.createWidget('.post-Wiz-Custom-Items', { buttons: [{ "id": "facebook" }, { "id": "twitter" }, { "id": "linkedin" }, { "id": "line" }, { "id": "reddit" }, { "id": "whatsapp" }, { "id": "email" }], });
        }
        else window.postPlatform.createWidget('.post-Wiz-Custom-Items', { buttons: [{ "id": "facebook" }, { "id": "twitter" }, { "id": "linkedin" }, { "id": "line" }, { "id": "reddit" }, { "id": "print" }, { "id": "email" }], });
    }
};
</script>

<!--Po.st-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- Audience KeyValues -->

<!-- SAS -->
<script type="text/javascript">
function ccit(l, auds, k) { if (typeof(auds) != "undefined") for (var i = 0; i < auds.length; i++) l.push(auds[i][k]); }
function ccauds(auds) { var l=[];
    if (typeof(auds) != "undefined" && typeof(auds.Profile) != "undefined" && typeof(auds.Profile.Audiences) != "undefined")
    ccit(l, auds.Profile.Audiences.Audience, "abbr");
    var tags = l.join(","); var url = "<img width='1' height='1' style='width:1px; height:1px;display:none;' src='https://content.thestar.com.my/smg/settag/name=lotame/tags=" + tags +"'>";
    document.write(url); }
</script>
<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=5593/pe=y/callback=ccauds"></script>
<!-- SAS -->

<script src="https://ad.crwdcntrl.net/5/c=5593/pe=y/var=lotauds"></script>
<!--<script type="text/javascript">
 var dartCCKey = "lotaudiences";
 var dartCC = "";
 if (typeof(lotauds) != 'undefined')
 {
  for (var cci = 0; cci < lotauds.Profile.Audiences.Audience.length; cci++)
   {
     if (cci > 0) dartCC += ",";
     dartCC += lotauds.Profile.Audiences.Audience[cci].abbr;
   } 
  }
</script>-->

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<script type='text/javascript'>  
  var gptAdSlots = [];
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['invoke', function() {
    googletag.cmd.push(function() {
	  gptAdSlots[0] = googletag.defineSlot('/21764785206/Responsive/Responsive_TSOL/Responsive_TSOL_News/Responsive_TSOL_News_SP_ATF/Responsive_TSOL_News_SP_ATF_Rect', [[300,250],[300,600]], 'div-gpt-ad-Responsive_TSOL_News_SP_ATF_Rect').addService(googletag.pubads());
	  gptAdSlots[1] = googletag.defineSlot('/21764785206/Responsive/Responsive_TSOL/Responsive_TSOL_News/Responsive_TSOL_News_SP_BTF/Responsive_TSOL_News_SP_BTF_Rect', [300,250], 'div-gpt-ad-Responsive_TSOL_News_SP_BTF_Rect').addService(googletag.pubads());
	  gptAdSlots[2] = googletag.defineSlot('/21764785206/Desktop/Desktop_TSOL/Desktop_TSOL_News/Desktop_TSOL_News_SP_BTF/Desktop_TSOL_News_SP_BTF_Lead', [728,90], 'div-gpt-ad-Desktop_TSOL_News_SP_BTF_Lead').addService(googletag.pubads());
	  gptAdSlots[3] = googletag.defineSlot('/21764785206/Desktop/Desktop_TSOL/Desktop_TSOL_News/Desktop_TSOL_News_SP_ATF/Desktop_TSOL_News_SP_ATF_Megalead',[[970,90],[970,250]], 'div-gpt-ad-Desktop_TSOL_News_SP_ATF_Megalead').addService(googletag.pubads());
	  gptAdSlots[4] = googletag.defineOutOfPageSlot('/21764785206/Desktop/Desktop_TSOL/Desktop_TSOL_News/Desktop_TSOL_News_SP_Mid/Desktop_TSOL_News_SP_Mid_STO', 'div-gpt-ad-Desktop_TSOL_News_SP_Mid_STO').addService(googletag.pubads());
	  gptAdSlots[5] = googletag.defineSlot('/21764785206/Mobile/Mobile_TSOL/Mobile_TSOL_News/Mobile_TSOL_News_SP_ATF/Mobile_TSOL_News_SP_ATF_MobileMegalead', [[320,50],[320,200]], 'div-gpt-ad-Mobile_TSOL_News_SP_ATF_MobileMegalead').addService(googletag.pubads());
	  gptAdSlots[6] = googletag.defineSlot('/21764785206/Mobile/Mobile_TSOL/Mobile_TSOL_News/Mobile_TSOL_News_SP_BTF/Mobile_TSOL_News_SP_BTF_MobileLead', [320,50], 'div-gpt-ad-Mobile_TSOL_News_SP_BTF_MobileLead').addService(googletag.pubads());
	  gptAdSlots[7] = googletag.defineSlot('/21764785206/Mobile/Mobile_TSOL/Mobile_TSOL_News/Mobile_TSOL_News_SP_Mid/Mobile_TSOL_News_SP_Mid_Mobile_Interstitial',[1,1], 'div-gpt-ad-Mobile_TSOL_News_SP_Mid_Mobile_Interstitial').addService(googletag.pubads());
	  gptAdSlots[8] = googletag.defineSlot('/21764785206/Mobile/Mobile_TSOL/Mobile_TSOL_ROS/Mobile_TSOL_ROS_Mid/Mobile_TSOL_ROS_Mid_Mobile_RichMedia', [1,1], 'div-gpt-ad-Mobile_TSOL_ROS_Mid_Mobile_RichMedia').addService(googletag.pubads());
	  gptAdSlots[9] = googletag.defineSlot('/21764785206/Mobile/Mobile_TSOL/Mobile_TSOL_News/Mobile_TSOL_News_SP_Mid/Mobile_TSOL_News_SP_Mid_OSV',[1,1], 'div-gpt-ad-Mobile_TSOL_News_SP_Mid_OSV').addService(googletag.pubads());
	gptAdSlots[10] = googletag.defineSlot('/21764785206/Desktop/Desktop_TSOL/Desktop_TSOL_News/Desktop_TSOL_News_SP_Mid/Desktop_TSOL_News_SP_Mid_OSV',[1,1], 'div-gpt-ad-Desktop_TSOL_News_SP_Mid_OSV').addService(googletag.pubads());
	gptAdSlots[11] = googletag.defineSlot('/21764785206/Desktop/Desktop_TSOL/Desktop_TSOL_News/Desktop_TSOL_News_SP_Mid/Desktop_TSOL_News_SP_Mid_Slider',[1,1], 'div-gpt-ad-Desktop_TSOL_News_SP_Mid_Slider').addService(googletag.pubads());
	    
      googletag.pubads().setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId:'ec30973424ff3948df3ac1b786e3d43d71aa5a89'}));
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().disableInitialLoad();
      googletag.pubads().setForceSafeFrame(false);
      googletag.enableServices();
    });
  }]);
</script>
    <!--/StandardLayout.additionalHeadHTML-->

<meta property="cXenseParse:author" content="The Star Online" /><meta name="cXenseParse:smg-keywords" content="India" /><meta name="cXenseParse:smg-keywords" content="poor" /><meta name="cXenseParse:smg-keywords" content="Rat Eaters" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@staronline" /><meta name="keywords" content="world, India, poor, Rat Eaters" /><meta property="og:description" name="description" content="ALAMPUR GONPURA: The rat kept crawling over Phekan Manjhi’s arm as he battled to pin it to the ground before he eventually managed to kill it with repeated blows to the head." /><meta name="twitter:description" content="ALAMPUR GONPURA: The rat kept crawling over Phekan Manjhi’s arm as he battled to pin it to the ground before he eventually managed to kill it with repeated blows to the head." /><meta name="twitter:title" content="The ‘Rat Eaters’ of Bihar: India’s poorest people?" /><meta property="og:title" name="title" content="The ‘Rat Eaters’ of Bihar: India’s poorest people? - World | The Star Online" /><meta property="og:image" name="image" content="https://www.thestar.com.my/~/media/online/2017/12/07/04/33/rat-eaters-india.ashx/?w=620&amp;h=413&amp;crop=1&amp;hash=D47C529D43D568331464A577C1C5F37A35EE96CF" /><meta name="twitter:image:src" content="https://www.thestar.com.my/~/media/online/2017/12/07/04/33/rat-eaters-india.ashx/" /><meta property="og:url" name="url" content="https://www.thestar.com.my/news/world/2017/12/07/the-rat-eaters-of-bihar/" /><link rel="canonical" href="https://www.thestar.com.my/news/world/2017/12/07/the-rat-eaters-of-bihar/" /><meta name="parsely-metadata" content="{&quot;guid&quot;: &quot;{8EC4A615-0FF3-4B52-8850-6428F7EFDC74}&quot;, &quot;summary&quot;: &quot;ALAMPUR GONPURA: The rat kept crawling over Phekan Manjhi’s arm as he battled to pin it to the ground before he eventually managed to kill it with repeated blows to the head.&quot;, &quot;image_url&quot;: &quot;https:\/\/www.thestar.com.my\/~\/media\/online\/2017\/12\/07\/04\/33\/rat-eaters-india.ashx\/&quot;, &quot;contain_video&quot;: false, &quot;is_premium&quot;: false}" /><meta name="SAS" content="{&quot;area&quot;: &quot;TSOL.News.World&quot;, &quot;pagetype&quot;: &quot;StoryPage&quot;}" /><meta name="referrer" content="unsafe-url" /><meta property="fb:app_id" content="388467334571811" /><meta name="cXenseParse:pageclass" content="article" /><meta name="cXenseParse:recs:publishtime" content="2017-12-07T04:26:50Z" /><meta property="article:modified_time" content="2017-12-07T04:33:55Z" /><meta name="cXenseParse:articleid" content="8EC4A615-0FF3-4B52-8850-6428F7EFDC74" /><meta name="sections" content="News - World, News" /><meta name="other tags" content=" India, poor, Rat Eaters" /><meta name="ATInternet" content="{&quot;isSponsered&quot;:&quot;&quot;}" /><title>
	The ‘Rat Eaters’ of Bihar: India’s poorest people? - World | The Star Online
</title></head>
<body>
    <form method="post" action="/news/world/2017/12/07/the-rat-eaters-of-bihar/" id="form1">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTEyNjM3MDAwNTYPFgIeE1ZhbGlkYXRlUmVxdWVzdE1vZGUCARYCAgMQZGQWCAIHD2QWBGYPZBYCZg8PFgIeB1Zpc2libGVoZGQCAg9kFgJmDw8WAh8BaGRkAg0PZBYCZg9kFgJmD2QWAgIBDxYCHgVjbGFzcwUPbWVnYWxlYWRlcmJvYXJkZAIPD2QWBGYPZBYCZg8PFgIfAWhkZAIBD2QWAmYPZBYEAgEPFgIeBFRleHQFBlRvcGljc2QCAw8UKwACDxYEHgtfIURhdGFCb3VuZGceC18hSXRlbUNvdW50AgZkZBYMZg9kFgICAQ8PFgQeBlRhcmdldAUFX3NlbGYeC05hdmlnYXRlVXJsBR8vdG9waWNzLzIwMTgvMTEvMDEvYnVkZ2V0LTIwMTkvZBYCZg8VAQtCdWRnZXQgMjAxOWQCAg9kFgICAQ8PFgQfBgUFX3NlbGYfBwUYL3RvcGljcy8yMDE4LzA2LzE0LzFtZGIvZBYCZg8VAQQxTURCZAIED2QWAgIBDw8WBB8GZR8HBStodHRwOi8vd3d3LnRoZXN0YXIuY29tLm15L25ld3MvdHJ1ZS1vci1ub3QvZBYCZg8VAQtUcnVlIG9yIE5vdGQCBg9kFgICAQ8PFgQfBgUFX3NlbGYfBwUdL3RvcGljcy8yMDE4LzExLzE0L2RveW91a25vdy9kFgJmDxUBC0RvIFlvdSBLbm93ZAIID2QWAgIBDw8WBB8GBQZfYmxhbmsfBwVCaHR0cDovL3N0YXJtZWRpYWdyb3VwLm15L3N0YXItZm91bmRhdGlvbi9zdGFyLWdvbGRlbi1oZWFydHMtYXdhcmQvZBYCZg8VARhTdGFyIEdvbGRlbiBIZWFydHMgQXdhcmRkAgoPZBYCAgEPDxYEHwYFBl9ibGFuax8HBRNodHRwOi8vc29iYS5jb20ubXkvZBYCZg8VAQlTT0JBIDIwMThkAhEPZBYEZg9kFgJmD2QWBAIBD2QWBGYPZBYCZg9kFggCEA8WAh8BZ2QCFA9kFgICAQ8PFgIeD0ltYWdlRGF0ZVNvdXJjZQUmezhFQzRBNjE1LTBGRjMtNEI1Mi04ODUwLTY0MjhGN0VGREM3NH1kFgICAQ8PFgQeCENzc0NsYXNzBQtzdG9yeS1pbWFnZR4EXyFTQgICZGQCHA9kFgJmD2QWAmYPDxYCHwFoZGQCJA9kFgJmD2QWAmYPDxYCHwFoZGQCAg9kFgJmD2QWAgIBDxYCHwMFQDxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij52YXIgQWNyb3NzVFNPTCA9ICdOZXdzJzs8L3NjcmlwdD5kAgMPZBYCAgEPZBYCZg9kFgICAQ8WAh8CBRNBZHMtc2xvdCBNaWRSZWN0VG9wZAICD2QWAmYPDxYCHwFoZGQYAgUlc2xjb250ZW50XzAkc2xlZnRfMCRLZXl3b3Jkc19SZXBlYXRlcg8UKwAOZGRkZGRkZBQrAANkZGQCA2RkZGYC/////w9kBRhzbGhpZ2hsaWdodHNfMSRMaXN0VmlldzEPFCsADmRkZGRkZGQ8KwAGAAIGZGRkZgL/////D2QaWeDvh2eumd1L8lklvZ8JuJX3ag==" />
</div>


<script src="/ScriptResource.axd?d=aUg7gdoPTyHN2LSjk_wjDR-eclrwAtElkKDY2zsvhaDNdYt1ZZMi10NIBF73NUd1VKm_6f2l8tgyt4Haq8UoNVNNX8lGrKcHv4Ad3rPKfPyVuG2vKE9_iEK--Squq31sXYBaasI9_DpBQtf0bFmTTfwfoYs1&amp;t=545ba255" type="text/javascript"></script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B8841059" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAALx/0ZD3vKQiM6iMSaToxDyHP+dWpjTGkR/7E1QaL8vbX49oHB/eyTNXUt18/ZmvmmK4Xhc" />
</div>
        <input type="hidden" name="hfldUrl" id="hfldUrl" value="jS7w319gPh85ah7xBX8YlHkZrz9tECer5EL0Aa/tburgtVe/iG6VnCev2gAXTWuZw1exGH6acPcVLMBC787YSZvtdtqRhWvxAGtDNESxNlQlecObMl33XlQ0OlGnsDjJPXEDXGDK2cMHRQFaRGvRkUkEFjzECYUopDfKt1eLX9YLyiDwKpVpQJQM88+ZID0V/BcypEVlPIBCnh/Yor4xNw==" />

        
           
        <!--StandardLayout.ltlTopForm-->
        <!--<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/jquery.prettyPhoto.min.js"></script>-->
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/Main.min.js"></script>
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/sanitizePageTitle.min.js"></script>
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/smglotame.min.js "></script>
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/atinternet/atinternet-funcs.min.js"></script>
<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
<script>
			FB.init({
				 appId: '388467334571811',
				 version: 'v2.9',
				 status: true, // check login status
				 cookie: true, // enable cookies to allow the server to access the session
				 xfbml: true  // parse XFBML
			 });
			
</script>
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/loginstatus.js"></script>
<div class="sassize"></div>
        <!--/StandardLayout.ltlTopForm-->

         <!--StandardLayout.phTopForm-->
        
<!--AdGeneric-->
<!-- AdSlot_Balloon-->
<script>
if(sascalcsize() == "desktop"){
document.write("<div id='div-gpt-ad-Desktop_TSOL_News_SP_Mid_Slider'>");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_TSOL_News_SP_Mid_Slider'); googletag.pubads().refresh([gptAdSlots[11]]); });");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
}
</script>

<!--/AdGeneric-->

<!--AdGeneric-->
<script type="text/javascript" language="JavaScript">
if(sascalcsize() == "mobile"){
document.write("<div id='div-gpt-ad-Mobile_TSOL_News_SP_Mid_Mobile_Interstitial' >");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Mobile_TSOL_News_SP_Mid_Mobile_Interstitial'); googletag.pubads().refresh([gptAdSlots[7]]);});");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
} else {
var dcw=0;
	if(!window.innerWidth)  //IE
		if(!(document.documentElement.clientWidth==0))dcw=document.documentElement.clientWidth;  //strict mode
		else dcw=document.body.clientWidth;  //quirks mode
	else dcw=window.innerWidth;  //w3c
	leftPosition=(dcw-1024)/2+"px";

	var dch=0;
	if(!window.innerWidth)  //IE
		if(!(document.documentElement.clientWidth==0)) dch=document.documentElement.clientHeight;  //strict mode
		else dch=document.body.clientHeight;  //quirks mode
	else dch=window.innerHeight;  //w3c
	topPosition=(dch-600)/2+"px";

document.write("<div id='div-gpt-ad-Desktop_TSOL_News_SP_Mid_STO' >");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_TSOL_News_SP_Mid_STO'); googletag.pubads().refresh([gptAdSlots[4]]);});");
document.write("}]);");
document.write("document.getElementById('div-gpt-ad-Desktop_TSOL_News_SP_Mid_STO').setAttribute('style', 'position:absolute;top:" + topPosition + ";left:" + leftPosition+"');");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
}
</script>

<!--/AdGeneric-->

         <!--StandardLayout.phTopForm-->

        <div id="wrapper">
            <div class="wrapper-maincontent">

                <!--StandardLayout.header-->
                <header id="page-header">
                    <div class="branding">
                        <div class="container masthead">
                            <!--StandardLayout.header.logo-->
                            <a class="navbar-brand brand-prime" href="/">
                	<svg class="icon" width="164" height="55" role="img" aria-label="the star online">
						<image xlink:href="https://cdn.thestar.com.my/Themes/img/logo-tsol-full.svg" src="https://cdn.thestar.com.my/Themes/img/logo-tsol-logo.png" width="164" height="55" border="0"></image>
					</svg>
                </a>
				   <ul class="social-branding right">
                    <li>
						<a href="http://mystar.newspaperdirect.com/epaper/" target="_blank" class="epaper"><i class="icon sprite-icon"></i> The Star ePaper</a>
                    </li>
                    <li>
						<a href="https://newsstand.google.com/publications/CAAqBwgKMPje3gowutDWAQ" target="_blank" class="newsstand"><i class="icon sprite-icon"></i></a>
                    </li>
					<li>
						<a href="https://itunes.apple.com/app/the-star-mobile/id428184176?mt=8" target="_blank" class="appstore"><i class="icon sprite-icon"></i></a>
                    </li>
                    <li>
						<a href="https://play.google.com/store/apps/details?id=com.knx.thestarmobile" target="_blank" class="playstore"><i class="icon sprite-icon"></i></a>
                    </li>
                    <li>
						<a href="http://www.facebook.com/TheStarOnline" target="_blank" class="fb-color"><i class="icon sprite-icon"></i></a>
                    </li>
                    <li>
						<a href="http://twitter.com/staronline" target="_blank" class="twitter-color"><i class="icon sprite-icon"></i></a>
                    </li>
				   </ul>
                            <!--/StandardLayout.header.logo-->
                        </div>
                    </div>
                    <!--StandardLayout.ltlContainerForm-->
                    <script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/navigation/navi-revamp.min.js"></script>

                    <!--/StandardLayout.ltlContainerFOrm-->
                    

                </header>
                <!--/StandardLayout.header-->

                <main class="content-wrap">

                    <!--StandardLayout.header.phLeaderboard.-->
                    <section class="Inline Ads-slot">
                        <div class="container">
                            <div class="ads">
                                
<!--AdLeaderboardv2017-->
<div id="slleaderboard_0_divClass" class="megaleaderboard">
<script>
if(sascalcsize() != "mobile"){
document.write("<div id='div-gpt-ad-Desktop_TSOL_News_SP_ATF_Megalead'>");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_TSOL_News_SP_ATF_Megalead'); googletag.pubads().refresh([gptAdSlots[3]]); });");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
}
else {
document.write("<div id='div-gpt-ad-Mobile_TSOL_News_SP_ATF_MobileMegalead'>");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Mobile_TSOL_News_SP_ATF_MobileMegalead'); googletag.pubads().refresh([gptAdSlots[5]]); });");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
}
</script>
<p>ADVERTISEMENT</p>
</div>

<!--/AdLeaderboardv2017-->                                
                            </div>
                        </div>
                    </section>
                    <!--/StandardLayout.header.phLeaderboard.-->
    	    
                    

                    <div class="highlights">
                        <div class="container">            
                            <!--StandardLayout.phHighlights-->
                            
<!--TopicListingHorizontalv2017-->
<div class="topics mob-bot-15">
    <ul class="topics-content">
        <li>
            <label>Topics</label>
        </li>
        <li>
                        
                    <a id="slhighlights_1_ListView1_ctrl0_topicLink" href="/topics/2018/11/01/budget-2019/" target="_self">Budget 2019</a>
            <span class="divider">| </span></li><li>                
                    <a id="slhighlights_1_ListView1_ctrl2_topicLink" href="/topics/2018/06/14/1mdb/" target="_self">1MDB</a>
            <span class="divider">| </span></li><li>                
                    <a id="slhighlights_1_ListView1_ctrl4_topicLink" href="http://www.thestar.com.my/news/true-or-not/">True or Not</a>
            <span class="divider">| </span></li><li>                
                    <a id="slhighlights_1_ListView1_ctrl6_topicLink" href="/topics/2018/11/14/doyouknow/" target="_self">Do You Know</a>
            <span class="divider">| </span></li><li>                
                    <a id="slhighlights_1_ListView1_ctrl8_topicLink" href="http://starmediagroup.my/star-foundation/star-golden-hearts-award/" target="_blank">Star Golden Hearts Award</a>
            <span class="divider">| </span></li><li>                
                    <a id="slhighlights_1_ListView1_ctrl10_topicLink" href="http://soba.com.my/" target="_blank">SOBA 2018</a>
            
        </li>
    </ul>
</div>
<!--/TopicListingHorizontalv2017-->


                            <!--/StandardLayout.phHighlights-->  
                        </div>
                    </div>
                         
                    <!--StandardLayout.phContent-->
                    
<!--SPlaceholderv2017-->
<div class="highlights-section">
    <div class="container">
        <div class="row">
            <div class="focus-wrapper">                                    
                <div class="col-xs-12 col-sm-12 col-md-8 story-wrapper">
                    <!--SPlaceholder.SLeft-->
                    

<style type="text/css">
    #dailyalertbox{
    position:fixed;
    bottom:0px;
    right: -430px;
    z-index: 2300;
}
.social .service-panel{
    width: 140px;
}
@media only screen and (max-width : 991px) {
        .social .service-panel{
        width: 100%;
    }
}

</style>

<!--ArticlePagev2017-->
<div id="pb"></div>
<div class="headline story-pg">
    <h1>
        The ‘Rat Eaters’ of Bihar: India’s poorest people?
       
    </h1>
    <hr>
</div>
<div class="row content-holder">
    
    
    <ul class="col-xs-12 col-sm-12 col-md-3 side-note" id="side-note-article" style="background-color:white;position: absolute;top: 0;margin-bottom: 10px;max-width: 202px;padding-right: 0">
        <li><a href="/news/world" class="kicker">World</a> </li>
        <li>
            <p class="date">
                Thursday, 7 Dec 2017
                
            </p>
            <time class="timestamp">
                 12:26 PM MYT</time>
        </li>
        <li>
            <ul class="social">
                
                    
<!--StaticHtml-->

<div class="service-panel" style=" margin-top: 10px;">
    <div class="post-Wiz-Custom-Items" data-id="wid-47r2u0p7" ></div>
</div>

<!--/StaticHtml-->
                
            </ul>
        </li>
        <li>
            <p id="slcontent_0_sleft_0_TopHeadTextByLine" class="byline"></p>
            <p id="slcontent_0_sleft_0_storyBylineContainer" class="byline">
                
            </p>
        </li>
    </ul>
        
    <article class="col-xs-12 col-sm-12 col-md-9 story-content" id="story-Article">
        <div id="slcontent_0_sleft_0_divLeadMedia" class="inline-img">
            <!-- Lead Image/Video -->
            
<!--MediaThumbnail-->
<div id="slcontent_0_sleft_0_mtLeadMedia_pnlMedia" class="story-image">
	<img data-thumb-img="/~/media/online/2017/12/07/04/33/rat-eaters-india.ashx/?w=620&amp;h=413&amp;crop=1&amp;hash=D47C529D43D568331464A577C1C5F37A35EE96CF" alt="This photograph taken on August 18, 2017 shows members of the Musahar community eating roasted rat at Alampur Gonpura village in the eastern Indian state of Bihar. -AFP" src="/~/media/online/2017/12/07/04/33/rat-eaters-india.ashx/?w=620&amp;h=413&amp;crop=1&amp;hash=D47C529D43D568331464A577C1C5F37A35EE96CF" /><p class="caption">This photograph taken on August 18, 2017 shows members of the Musahar community eating roasted rat at Alampur Gonpura village in the eastern Indian state of Bihar. -AFP</p>
</div>

<!--/MediaThumbnail-->
            <!-- /Lead Image/Video -->
        </div>

        <div id="slcontent_0_sleft_0_divArchivedPage" style="display: none;">
            <div class="story">
                
            </div>
        </div>

        <!-- Content data -->
        
<!--AdGeneric-->
<script type="text/javascript">
if(sascalcsize() == "mobile"){
document.write("<div id='div-gpt-ad-Mobile_TSOL_ROS_Mid_Mobile_RichMedia'>");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Mobile_TSOL_ROS_Mid_Mobile_RichMedia'); googletag.pubads().refresh([gptAdSlots[8]]);});");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
}
</script>

<!--/AdGeneric-->

        <div id="slcontent_0_sleft_0_storyDiv" class="story"><p>ALAMPUR GONPURA:&nbsp;The rat kept crawling over Phekan Manjhi&rsquo;s arm as he battled to pin it to the ground before he eventually managed to kill it with repeated blows to the head.</p>
<p>The execution drew applause from neighbours huddled around the 60-year-old in a grimy courtyard outside his mud and straw hut. Another meal lined up for the Rat Eaters -- some of India&rsquo;s poorest people.</p>
<p>Phekan said it would take 15 minutes to prepare the rat stew, as he dissected the animal with his fingernails.</p>
<p>&ldquo;Almost everyone here loves this and knows how it&rsquo;s prepared,&rdquo; he added.</p>
<p>Phekan is one of about 2.5 million Musahars --&lsquo;Rat Eaters&rsquo; -- one of India&rsquo;s most marginalised communities. Even the browbeaten low-caste Dalits look down on them.</p>
<p>&ldquo;They are the poorest amongst the poorest and rarely hear about or get access to government schemes,&rdquo; said Sudha Varghese, who spent three-decades working among Musahars in the northern state of Bihar, where most live and survive as dollar-a-day labourers.</p>
<p>&nbsp;</p>
<p><strong>Rat eater minister</strong></p>
<p>&ldquo;It&rsquo;s a daily struggle for the next meal and diseases like leprosy are an everyday reality,&rdquo; added Varghese, who was awarded India&rsquo;s top civilian honour for her work.</p>
<p>Phekan&rsquo;s neighbour in the village of Alampur Gonpura, 28-year-old Rakesh Manjhi, bemoaned his life.</p>
<p>&ldquo;We sit at home all day with nothing to do. Some days we get work at the farm, on other days we go hungry or catch rats and eat it with whatever little grain we can get,&rdquo; Rakesh told AFP.</p>
<p>&ldquo;Governments may have changed but nothing has changed for us. We still eat, live and sleep as our ancestors,&rdquo; said Phekan as he took the roasted rat off the fire and poked the tender meat.</p>
<p>He cut the flesh with his hands into a bowl and added mustard oil and salt.</p>
<p>The feast disappeared in seconds as a dozen men and half-naked children grabbed what they could.</p>
<p>&ldquo;Nothing but education can change our lives and future,&rdquo; said Jitan Ram Manjhi, who in 2014 became the first Musahar chief minister of any Indian state.</p>
<p>His nine-month tenure heading Bihar, one of India&rsquo;s most populous states, is considered a huge achievement for the Musahars.</p>
<p>&ldquo;My community is so downtrodden that I think even government records don&rsquo;t yet show its real numbers, which could easily be around eight million,&rdquo; Jitan Ram added.</p>
<p>&nbsp;</p>
<p><strong>Training for life</strong></p>
<p>As a child, the former minister herded cattle for a rich landowner who employed his parents as labourers.</p>
<p>&ldquo;They were almost like bonded labourers, getting one kilogram of grain for each day&rsquo;s work. Even today, things haven&rsquo;t changed much for many,&rdquo; he added.</p>
<p>While there are well-intentioned oest programmes are often privately-run -- like the Shoshit Samadhan Kendra residential school for Musahar boys on the outskirts of the state capital Putna.</p>
<p>&ldquo;I started the school around a decade back with only four students and today it has 430, from remote Musahar communities across the state,&rdquo; founder J.K Sinha told AFP.</p>
<p>He discovered how Musahars live while on a police raid as a young officer four decades ago.</p>
<p>&ldquo;They were cramped in a small hut with pigs and the filth. It was shocking. Inhumane. I can&rsquo;t forget it,&rdquo; Sinha said.</p>
<p>R.U Khan, the school principal, said the Musahars face discrimination, seclusion and squalor wherever they gather.</p>
<p>&ldquo;Most still only work as farm labourers who are forced to catch rats or snails in fields and scavenge for grain if the crop fails,&rdquo; Khan said.</p>
<p>Out of 430 pupils at Shoshit Samadhan Kendra, 117 lost their fathers at an early age.</p>
<p>&ldquo;Once here, it takes us at least a month to teach them the most basic personal and social skills -- like using toilets, personal hygiene, washing hands or eating food,&rdquo; Khan said.</p>
<p>The regular education only starts after. But once given a chance, the boys are proud to get the opportunity to improve their lives.</p>
<p>Bihar&rsquo;s Welfare Department Minister Ramesh Rishidev insisted that life has improved for the Musahars.</p>
<p>&ldquo;We&rsquo;ve been working hard with the different communities, which includes the Musahars,&rdquo; the minister told AFP.</p>
<p>&ldquo;Our workers go to the communities to get their young enrolled in schools. They are linked to government skills and training projects to get them employment opportunities,&rdquo; he added.</p>
<p>Rishidev said that while in the past the Musahars ate rats to stave off hunger, most now do so out of a &ldquo;cultivated taste and not compulsion.&rdquo;</p>
<p>&ldquo;Some from the older generation still eat rats because it is like any other food they have. Most of the younger generation don&rsquo;t eat it. Things have improved and will further change,&rdquo; he added.</p>
<p>Many Shoshit Samadhan Kendra boys are the target of jokes when they return to their villages for holidays however.</p>
<p>&ldquo;We often hear stories how their village friends taunt them to catch rats or scavenge for other food with them, like they used to earlier. And under pressure, some of them do,&rdquo; Khan said. -AFP</p><div id="divlastparagraph"></div></div>
        
        <!-- /Content data -->

        

        <div class="row">
            <div class="col-xs-12 tags">
                <!-- Tagging Keywords-->
                
                        <p class="tags">
                            <label>Tags / Keywords:</label>
                            
                        <a href='/Search?q=%22India%22&qkey=India'>India</a>
                    , 
                        <a href='/Search?q=%22poor%22&qkey=poor'>poor</a>
                    , 
                        <a href='/Search?q=%22Rat+Eaters%22&qkey=Rat+Eaters'>Rat Eaters</a>
                    
                        </p>
                    
                <!-- /Tagging Keywords-->
            </div>
            
                    
                
        </div>
        
<!--ThirdPartyWidget-->
<div id="slcontent_0_sleft_0_apbottomright_1_divThirdPartyWidget">
    
    <div class="thirdpartywidget-container"><!--<div style="width: 100%;text-align: center;">-->
<!-- /5808/16_AdX_Rect -->
<!--<div id='div-gpt-ad-1476685460209-0' style="display:none; margin-bottom:25px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476685460209-0'); });
</script>
</div>
</div>--></div>
</div>
<!--/ThirdPartyWidget-->
<!--StaticHtml-->

<div id="emotify-container"></div>   
<script type='text/javascript'>
var el = document.createElement('script');
var url = window.location.href;
var head = document.getElementsByTagName("head")[0];
el.src = '//www.goemotify.com/api/2.0/reactions.js?url='+url+'&apikey=d75e6f2798023d6fe205c9f6bf4373330';
el.type = 'text/javascript';
head.appendChild(el);
</script>
<!--/StaticHtml-->
<!--StaticHtml-->

<!--RecomStories-->
<noindex>
<script src="https://cdn.thestar.com.my/Themes/js/parsely/related-story-2.min.js" type="text/javascript"></script>

<div class="related-sect" id="related-stories-div" style="display:none">
  <div class="headline">
    <h1 class="left title-02">Related News</h1>
    <hr>
  </div>
  <div class="row">
    <div class="story-set" id="related-stories-list">
      </div>
  </div>
</div>
</noindex>
<!--/RecomStories-->
<!--/StaticHtml-->
    </article>
</div>
<!--/ArticlePagev2017-->

<!--StoryPageTrendingStories-->
<script id="loadstoryscript"></script>
<script>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</script>

<section class="more-content">
    <div id="div_trendingstories" class="trending">
    </div>
</section>
<!--/StoryPageTrendingStories-->

<!--AcrossTSOL-->
<script type="text/javascript">var AcrossTSOL = 'News';</script>
<script type="text/javascript">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</script>
<div class="across-web" style='display:none'>
    <div class="headline type-03">
    <div class="row">
      <h1 class="col-xs-12 title-02">Across The Star Online</h1>
      <hr>
    </div>
  </div>

    <div class="row more-story"  id='divAccrossTSOL'></div>
</div>
<!--/AcrossTSOL-->



<!--StaticHtml-->

<div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="Starmedia_1" id="outbrain_container"></div> 
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> 
<script type="text/javascript">$('#outbrain_container').attr("data-src",$('meta[property="og:url"]').attr('content'));</script>

<!--/StaticHtml-->
<!--AdLeaderboardv2017-->
<div id="slcontent_0_sleft_4_divClass" class="leaderboard">
<script>
if(sascalcsize() != "mobile"){
document.write("<div id='div-gpt-ad-Desktop_TSOL_News_SP_BTF_Lead'>");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_TSOL_News_SP_BTF_Lead'); googletag.pubads().refresh([gptAdSlots[2]]); });");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
}
else {
document.write("<div id='div-gpt-ad-Mobile_TSOL_News_SP_BTF_MobileLead'>");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Mobile_TSOL_News_SP_BTF_MobileLead'); googletag.pubads().refresh([gptAdSlots[6]]); });");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
}
</script>
<p>ADVERTISEMENT</p>
</div>

<!--/AdLeaderboardv2017-->
                    <!--/SPlaceholder.SLeft-->
                </div>
                <div class="col-xs-12 col-md-4 sidebar-wrapper block">
                    <section class="sidebar">
                        <!--SPlaceholder.SRight-->
                        
<!--StaticHtml-->


<div class="sasStoryRectPos"></div>
<div class="sasTopRectPos"></div>
<!--/StaticHtml-->
<!--AdRectangle-->
<div id="slcontent_0_sright_1_divAdRectangle" class="Ads-slot MidRectTop">
    <div class="ads">
        <div class="med-rec">
            <script type="text/javascript" language="JavaScript"> 
document.write("<div id='div-gpt-ad-Responsive_TSOL_News_SP_ATF_Rect'>");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Responsive_TSOL_News_SP_ATF_Rect'); googletag.pubads().refresh([gptAdSlots[0]]); });");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
</script>
            <noindex><p>ADVERTISEMENT</p></noindex>
        </div>
    </div>
</div>

<!--/AdRectangle-->
<!--ThirdPartyWidget-->
<div id="slcontent_0_sright_2_divThirdPartyWidget">
    
    <div class="thirdpartywidget-container">
<div style="display:none" id="gscwidget"  class="category-highlights">

<div id="8176ddc96eb48e2a5641"></div><script type="text/javascript" src="//sv.brand-display.com/adedge/api/bd/serving/simple/js?aukey=8176ddc96eb48e2a5641728e3c222f2cc7497aee&click=${CLICK_URL_ENC_ENC}&ct=click&wrap=8176ddc96eb48e2a5641&_=%%CACHEBUSTER%%"></script>
</div>

<script type="text/javascript">
	var firstPath = jQuery(location).attr('pathname');
	firstPath.indexOf(1);
	firstPath = firstPath.toLowerCase();
	firstPath = firstPath.split("/")[1];
	if(firstPath == 'news')
	{
		jQuery('#gscwidget').removeAttr('style');
		jQuery('#gscwidget').attr("style", "padding-top:20px;width:300px;margin:30px auto;");
	}
	else
	{
		jQuery('#gscwidget').parent().parent().attr("style", "margin-bottom:0px");
	}
</script></div>
</div>
<!--/ThirdPartyWidget-->
<!--StaticHtml-->

<!--RecomStories-->
<noindex>
      <script src="https://cdn.thestar.com.my/Themes/js/parsely/recom-wpsp.min.js" type="text/javascript"></script>

      <div class="side-combo-1" id="story-recom-div" style="display:none">
            <div class="headline">
                <h1 class="title-03">Recommended Reading</h1>
             </div>
           <div class="desc-wrap" id="story-recom-list">
           </div>
       </div>
</noindex>
<!--/RecomStories-->
<!--/StaticHtml-->
<!--ThirdPartyWidget-->
<div id="slcontent_0_sright_4_divThirdPartyWidget">
    
    <div class="thirdpartywidget-container"><style>
#alertbox {
  position:fixed;
  bottom:25px;
  right: 15px;    
  z-index: 100000;
  padding:15px;
  opacity: 0;
  display:none;
}

a.closeAlertBox{
  background:transparent url('https://cdn.thestar.com.my/Components/newsletter/images/close_icon.png') no-repeat top left;
  width:25px;
  height:25px;
  position:absolute;
  cursor:pointer;
  top:20px;
  right:20px;
}
.animated {
  -webkit-animation-duration: 1s;
  animation-duration: 1s;
  -webkit-animation-fill-mode: both;
  animation-fill-mode: both;
}

@-webkit-keyframes fadeInRight {
  0% {
    opacity: 0;
    -webkit-transform: translateX(20px);
    transform: translateX(20px);
  }
  100% {
    opacity: 1;
    -webkit-transform: translateX(0);
    transform: translateX(0);
  }
}
         
@keyframes fadeInRight {
  0% {
    opacity: 0;
    -webkit-transform: translateX(20px);
    transform: translateX(20px);
  }
  100% {
    opacity: 1;
    -webkit-transform: translateX(0);
    transform: translateX(0);
  }
}
.fadeInRight {
  webkit-animation-name: fadeInRight;
  -webkit-animation-name: fadeInRight;
  animation-name: fadeInRight;   
  display: block;
}
@-webkit-keyframes fadeOutRight {
  0% {
    opacity: 1;
    -webkit-transform: translateX(0);
    transform: translateX(0);
  }
  100% {
    opacity: 0;
    -webkit-transform: translateX(20px);
    transform: translateX(20px);
  }
}
         
@keyframes fadeOutRight {
  0% {
    opacity: 1;
    -webkit-transform: translateX(0);
    transform: translateX(0);
  }
  100% {
    opacity: 0;
    -webkit-transform: translateX(20px);
    transform: translateX(20px);
  }
}
.fadeOutRight {
  webkit-animation-name: fadeOutRight;
  -webkit-animation-name: fadeOutRight;
  animation-name: fadeOutRight;   
  display: none;
}
</style>
<script type="text/javascript">
 
const now = new Date();
var show = 0;

if ((now.getDate() === 16 || now.getDate() === 17 || now.getDate() === 18) && now.getMonth() === 10) {
 show = 1;
}

  function SetCookieForAlertBox(CookieName, CookieValue, ExpiryDays) {
    var d = new Date();
    d.setTime(d.getTime() + (ExpiryDays*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    document.cookie = CookieName + "=" + CookieValue + ";path=/;" + expires;
  }

  function GetCookieForAlertBox(CookieName) {
    var theCookieName = CookieName + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0)==' ') c = c.substring(1);
      if (c.indexOf(theCookieName) == 0) return c.substring(theCookieName.length,c.length);
    }
    return "";
  }
	
  $(document).ready(function() {  
if (show) {
    var GotCookieDataAlertBox = GetCookieForAlertBox("HideAlert");
    $("#alertbox").parent().parent().removeClass("category-highlights");
    $('#alertbox .closeAlertBox').bind('click',function(){
    $(this).parent().remove();
    SetCookieForAlertBox('HideAlert', 'YES', 7);
      event.preventDefault();
      ga('send', 'event', 'AlertBoxClose', 'click', url, {'hitCallback':
        function () { }
      });
    });
    if (GotCookieDataAlertBox != "YES") {
      var windH= window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
      var distanceTop = $('#divlastparagraph').offset().top - windH;				
      $(window).on("scroll",function() {if(scrollPosition=$(this).scrollTop(),scrollPosition> distanceTop){
        $('#alertbox').removeClass('fadeOutRight');	
        $("#alertbox").css({ display: "block" });
        $('#alertbox').addClass('animated fadeInRight');					
      } else {
        $('#alertbox').removeClass('fadeInRight');	
        $("#alertbox").css({ display: "none" });
        $('#alertbox').addClass('fadeOutRight');	
      } });
}
}
  });
</script>
<div id="alertbox">
<a class="closeAlertBox"></a>
<iframe width="275px" height="240px" scrolling="no" frameBorder="0" src="https://cdn.thestar.com.my/Components/Survey/ReaderSurvey.html"></iframe>
</div></div>
</div>
<!--/ThirdPartyWidget-->
<!--AdRectangle-->
<div id="slcontent_0_sright_8_divAdRectangle" class="Ads-slot">
    <div class="ads">
        <div class="med-rec">
            <script type="text/javascript" language="JavaScript"> 
document.write("<div id='div-gpt-ad-Responsive_TSOL_News_SP_BTF_Rect'>");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Responsive_TSOL_News_SP_BTF_Rect'); googletag.pubads().refresh([gptAdSlots[1]]); });");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
</script>
            <noindex><p>ADVERTISEMENT</p></noindex>
        </div>
    </div>
</div>

<!--/AdRectangle-->
<!--ThirdPartyWidget-->
<div id="slcontent_0_sright_9_divThirdPartyWidget">
    
    <div class="thirdpartywidget-container"><script type="text/javascript">
                var Brand_currentItem = 0;
		        var reqSP = new XMLHttpRequest();
		       reqSP.onreadystatechange = function () {
		            if (reqSP.readyState == 4 && reqSP.status == 200) {
		           if (reqSP.responseText.trim().length > 0 && reqSP.responseText != undefined){
		                    jQuery('#divBranded').append(reqSP.responseText);
		                    jQuery('#divBranded').removeAttr('style');
		           }
		           }
		            }
		            reqSP.open("GET", 'https://cdn.thestar.com.my/Components/Branded/Branded.txt'+ '?v=' + Date.now());
		        reqSP.send(null);

function Brand_showItem(n) {
if (jQuery(".BrandBox.item-" + n).length){
    jQuery(".BrandBox").hide();
    jQuery(".BrandBox.item-" + n).show();
    Brand_currentItem = n;
    
    jQuery("#lnkBrandNext").removeClass("disabled");
    jQuery("#lnkBrandPrev").removeClass("disabled");
    if (Brand_currentItem == 0) {
        jQuery("#lnkBrandPrev").addClass("disabled");
    }
    if (jQuery(".BrandBox.item-" + (n + 1)).length==0) {
        jQuery("#lnkBrandNext").addClass("disabled");
    }
}
}
function Brand_nextItem(n)
{
    if (Brand_currentItem == undefined) {
        Brand_currentItem = 0;
    } else {
        Brand_currentItem = Brand_currentItem + n;
    }

    if (Brand_currentItem < 0) {
        Brand_currentItem = 0;
    }

    if (jQuery(".BrandBox.item-" + Brand_currentItem).length==0) {
        Brand_currentItem = Brand_currentItem - 1;
    }

    Brand_showItem(Brand_currentItem);

    var tagClickRef = new ATInternet.Tracker.Tag(); 

    return tagClickRef.click.send({elem:this, name:'BrandedWidget_Navigation', level2:'2', type:'action'}); 
}
</script>
<div style='display:none;' id='divBranded' class="sponsored-panel"></div></div>
</div>
<!--/ThirdPartyWidget-->
                        <!--/SPlaceholder.SRight-->
                    </section>
                </div>           
            </div>
        </div>
    </div>
</div>    
<!--/SPlaceholderv2017-->
<!--AdGeneric-->
<!-- AdSlot_Inline Test-->
<div class="inlineAd">
<script>
if(sascalcsize() != "mobile"){
document.write("<div id='div-gpt-ad-Desktop_TSOL_News_SP_Mid_OSV'>");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_TSOL_News_SP_Mid_OSV'); googletag.pubads().refresh([gptAdSlots[10]]); });");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
}
else {
document.write("<div id='div-gpt-ad-Mobile_TSOL_News_SP_Mid_OSV'>");
document.write("<scr");
document.write("ipt>");
document.write("cX.callQueue.push(['invoke', function() { ");
document.write("googletag.cmd.push(function() { googletag.display('div-gpt-ad-Mobile_TSOL_News_SP_Mid_OSV'); googletag.pubads().refresh([gptAdSlots[9]]); });");
document.write("}]);");
document.write("</scr");
document.write("ipt>");
document.write("</div>");
}
</script>
</div>

<!--/AdGeneric-->

                    <!--/StandardLayout.phContent-->                                       

                </main>
            </div>

            <!--StandardLayout.footer-->
            

<footer>
<div class="footer" id="footer">
<div class="container">
      <div class="row">
<div class="col-lg-2 col-md-2 col-sm-2 col-xs-6">
          <h3>Site Map</h3>
          <ul>
          <li><a id="tsolFooter_home_sitemap_hyperlink" href="http://www.thestar.com.my/">Home</a></li>
                  <li><a href="http://www.thestar.com.my/Videos/">Videos</a></li>
                  <li><a href="http://www.thestar.com.my/News/">News</a></li>
                  <li><a href="http://www.thestar.com.my/Business/">Business</a></li>
                  <li><a href="http://www.thestar.com.my/Sport/">Sport</a></li>
                  <li><a  href="http://www.thestar.com.my/Metro/">Metro</a></li>
                  <li><a  href="http://www.thestar.com.my/Lifestyle/">Lifestyle</a></li>
                  <li><a  href="http://www.thestar.com.my/Tech/">Tech</a></li>
                  <li><a  href="http://www.thestar.com.my/Opinion/">Opinion</a></li>                  
          </ul>
        </div>
        <div class="col-lg-2  col-md-2 col-sm-2 col-xs-6">
          <h3> Subscriptions</h3>
          <ul>
		<li><a href="https://newsstand.thestar.com.my/products/" target="_blank">The Star newspaper</a></li>
		<li><a href="https://www.thestar.com.my/business/premium/product/">StarBiz Premium</a></li>
		<li><a href="https://bookstore.thestar.com.my/" target="_blank">Other Publications</a></li>
          </ul>
          <h3>Other Editions</h3>
          <ul>
		<li><a href="http://mystar.newspaperdirect.com/epaper/viewer.aspx" target="_blank">ePaper</a></li>
		<li><a href="http://www.thestar.com.my/sms-services/">SMS Services</a></li>
          </ul>
          <h3>Advertising</h3>
          <ul>
		<li><a href="http://advertising.thestar.com.my/" target="_blank">View Our Rate Card</a></li>
          </ul>
        </div>
        <div class="col-lg-2  col-md-2 col-sm-2 col-xs-6">
          <h3>Company Info</h3>
          <ul>
		<li><a id="tsolFooter_info_aboutus_hyperlink" href="http://www.thestar.com.my/AboutUs/">About Us</a></li>
		<li><a id="tsolFooter_info_contactus_hyperlink" href="http://www.thestar.com.my/ContactUs/">Contact Us</a></li>
		<li><a href="http://starmediagroup.my/careers/life-with-us/" target="_blank">Job Opportunities</a></li>
		<li><a href="http://starpublications.my/" target="_blank">Investor Relations</a></li>
		<li><a id="tsolFooter_resources_faqs_hyperlink" href="http://www.thestar.com.my/FAQs/">FAQs</a></li>
          </ul>
          <h3>Policies</h3>
          <ul>
		<li><a id="tsolFooter_privacy_policies_hyperlink" href="http://www.thestar.com.my/Privacy/">Privacy Statement</a></li>
		<li><a id="tsolFooter_terms_policies_hyperlink" href="http://www.thestar.com.my/Terms/">Terms of Use</a></li>
          </ul>
        </div>
        <div class="col-lg-2  col-md-2 col-sm-2 col-xs-6">
          <h3> Our Sites </h3>
          <ul>       
        <li><a href="http://www.star2.com/" target="_blank">Star2.com</a></li>
		<li><a href="http://mystarjob.com/" target="_blank">myStarjob.com</a></li>
		<li><a href="http://www.carsifu.my/" target="_blank">Carsifu</a></li>
		<li><a href="http://www.starproperty.my/" target="_blank">StarProperty.my</a></li>
        <li><a href="http://www.propwall.my/" target="_blank">Propwall</a></li>
        <li><a href="http://www.ibilik.my/" target="_blank">iBilik</a></li>
		<li><a href="http://rage.com.my/" target="_blank">R.AGE</a></li>
		<li><a href="http://www.mstar.com.my/" target="_blank">mStar</a></li>
		<li><a href="http://www.kuali.com/" target="_blank">Kuali</a></li>
        <li><a href="http://www.thestartv.com/" target="_blank">TheStarTV.com</a></li>
        <li><a href="http://www.starcherish.com/" target="_blank">StarCherish.com</a></li>
        <li><a href="https://www.ekuntum.com.my/" target="_blank">Kuntum</a></li>
          </ul>
        </div>
        <div class="col-lg-4  col-md-3 col-sm-4 col-xs-12 ">          
<iframe width="100%" height="120px" scrolling="no" frameborder="0" src="https://cdn.thestar.com.my/Components/newsletter/DailyAlertSubscriptionV6_footer.html"></iframe>
          <h3>Connect with Us</h3>
          <ul class="social">
            <li> <a href="http://www.facebook.com/TheStarOnline" class="fb-color"><i class="icon sprite-icon"></i></a></li>
            <li> <a href="http://twitter.com/staronline" class="twitter-color"><i class="icon sprite-icon"></i></a></li>          
            <li> <a href="http://www.thestar.com.my/ContactUs/" class="mail-color"><i class="icon sprite-icon"></i></a></li>
          </ul>
<ul class="social-branding">
            <li><a href="https://itunes.apple.com/app/the-star-mobile/id428184176?mt=8" class="appstore"><i class="icon sprite-icon"></i></a></li>
            <li><a href="https://play.google.com/store/apps/details?id=com.knx.thestarmobile" class="playstore"><i class="icon sprite-icon"></i></a></li>
          </ul>
        </div>

<div class="col-xs-12">
          <ul class="partner">
            <li class="ann">
              <p>Content Partner</p>
              <a href="http://www.asianews.network/" target="_blank"></a> </li>           
            <li class="suria">
              <p>Our Radio Stations</p>
              <a href="http://www.suriafm.com.my/" target="_blank"></a> </li>
            <li class="nine88">
              <p></p>
              <a href="http://www.988.com.my/" target="_blank"></a> </li>
           <li class="dimsum">
              <p>Video On Demand</p>
              <a href="https://dimsum.my/?utm_source=thestar.com.my&utm_medium=referral&utm_campaign=footer" target="_blank"></a> </li>
          </ul>
        </div>
<div>
<div>
<div>
</footer>
<footer class="row mobile">
  <ul class="col-xs-12">
    <li>
      <p>site map <span class="arrow-normal"></span></p>
      <ul class="toggle">
         <li> <a href="http://www.thestar.com.my/">Home</a> </li>
            <li> <a href="http://www.thestar.com.my/Videos/">Videos</a> </li>
            <li> <a href="http://www.thestar.com.my/News/">News</a> </li>
            <li> <a href="http://www.thestar.com.my/Business/">Business</a> </li>
            <li> <a href="http://www.thestar.com.my/Sport/">Sport</a> </li>
            <li> <a href="http://www.thestar.com.my/Metro/">Metro</a> </li>
            <li> <a href="http://www.thestar.com.my/Lifestyle/">Lifestyle</a> </li>
            <li> <a href="http://www.thestar.com.my/Tech/">Tech</a> </li>
            <li> <a href="http://www.thestar.com.my/Opinion/">Opinion</a> </li>
      </ul>
    </li>
    <li>
      <p>subscriptions <span class="arrow-normal"></span> </p>
      <ul class="toggle">
        <li> <a href="https://newsstand.thestar.com.my/products/" target="_blank">The Star newspaper</a> </li>
        <li> <a href="https://www.thestar.com.my/business/premium/product/">StarBiz Premium</a> </li>
        <li> <a href="https://bookstore.thestar.com.my/" target="_blank">Other Publications</a> </li>
        <!--<li><a href="#">RSS Feeds</a></li>-->
      </ul>
    </li>
    <li>
      <p>other editions <span class="arrow-normal"></span> </p>
      <ul class="toggle">
         <li> <a href="http://mystar.newspaperdirect.com/epaper/viewer.aspx" target="_blank">ePaper</a> </li>
         <!--<li> <a href="#">Mobile</a> </li>-->
         <li> <a href="http://www.thestar.com.my/sms-services/">SMS Services</a> </li>
      </ul>
    </li>
  <!--  <li>
      <p>magazines <span class="arrow-normal"></span> </p>
      <ul class="toggle">
        <li><a href="https://www.ekuntum.com.my/">Kuntum</a></li>
      </ul>
    </li>-->
    <li>
      <p>company info <span class="arrow-normal"></span> </p>
      <ul class="toggle">
          <li> <a href="http://www.thestar.com.my/AboutUs/"> About Us </a> </li>
          <li> <a href="http://www.thestar.com.my/ContactUs/"> Contact Us </a> </li>
          <li> <a href="http://starmediagroup.my/careers/life-with-us/" target="_blank"> Job Opportunities </a> </li>
          <li> <a href="http://starpublications.my/" target="_blank"> Investor Relations </a> </li>
          <li> <a href="http://www.thestar.com.my/FAQs/"> FAQs </a> </li>
      </ul>
    </li>
    <li>
      <p>advertising <span class="arrow-normal"></span> </p>
      <ul class="toggle">
         <li> <a href="http://advertising.thestar.com.my/" target="_blank"> View Our Rate card</a> </li>
      </ul>
    </li>
    <li>
      <p>policies <span class="arrow-normal"></span> </p>
      <ul class="toggle">
        <li><a href="http://www.thestar.com.my/Privacy/">Privacy Statement</a></li>
        <li><a href="http://www.thestar.com.my/Terms/">Terms of Use</a></li>
      </ul>
    </li>
    <li>
      <p class="active">our network sites <span class="arrow-normal"></span> </p>
      <ul class="toggle">      
            <li><a href="http://www.star2.com/" target="_blank">Star2.com</a></li>
            <li><a href="http://mystarjob.com/" target="_blank">myStarjob.com</a></li>
            <li><a href="http://www.carsifu.my/" target="_blank">Carsifu</a></li>
            <li><a href="http://www.starproperty.my/" target="_blank">StarProperty.my</a></li>
            <li><a href="http://www.propwall.my/" target="_blank">Propwall</a></li>
            <li><a href="http://www.ibilik.my/" target="_blank">iBilik</a></li>
            <li><a href="http://rage.com.my/" target="_blank">R.AGE</a></li>
            <li><a href="http://www.mstar.com.my/" target="_blank">mStar</a></li>
            <li><a href="http://www.kuali.com/" target="_blank">Kuali</a></li>            
            <li><a href="http://thestartv.com/" target="_blank">TheStarTV.com</a></li>
            <li><a href="http://www.starcherish.com/" target="_blank">StarCherish.com</a></li>
            <li><a href="https://www.ekuntum.com.my/">Kuntum</a></li>       
            <li><a href="https://dimsum.my/?utm_source=thestar.com.my&utm_medium=referral&utm_campaign=footer" target="_blank">dimsum</a></li>
            <li><a href="http://www.suria.my/" target="_blank">Suria</a></li>
            <li><a href="http://www.988.com.my/" target="_blank">988</a></li>
      </ul>
    </li>
    <li>
      <p class="">social media <span class="arrow-normal"></span> </p>
      <ul class="toggle" style="display: none;">
			<li><a href="http://www.facebook.com/TheStarOnline" class="facebook" target="_blank">Facebook</a></li>
			<li><a href="http://twitter.com/staronline" class="twitter" target="_blank">Twitter</a></li>
      </ul>
    </li>
  </ul>
</footer>
<script type="text/javascript"> 
jQuery(document).ready(function () {
var d = new Date();
var n = d.getFullYear();
document.getElementById("spanCopyright").innerHTML = n;
 });
</script>
<div class="footer-bottom">
    <div class="container">
      <p>Copyright © 1995-<span id="spanCopyright"></span> Star Media Group Berhad (ROC 10894D)</p><p>Best viewed on Chrome browsers.</p>
    </div>
  </div>
            <!--/StandardLayout.footer-->            
        </div>
        <!-- wrapper -->
    </form> 
    <!--StandardLayout.additionalFooterHTML-->
    <!--Website.FooterAdditions-->

<!--Contest Event-->
<!--<script>
$('a[href$="https://www.eventbrite.com/e/starlive-robotics-technology-the-latest-approach-to-cataract-surgery-tickets-52000708519"]').click(function() {
	event.preventDefault();	
	var new_window = true;
	var url = 'https://www.eventbrite.com/e/starlive-robotics-technology-the-latest-approach-to-cataract-surgery-tickets-52000708519';
	ga('send', 'event', 'contestevent_wp_starlive_robotics', 'click', url, {'hitCallback':
		function () {
		  if (!new_window) {
			document.location = url;
		  }
		}
	  });
	  if (new_window){
		window.open(url);
	  }	
});	
</script>-->

<!--GA-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-828580-1', 'thestar.com.my');
  ga('require', 'GTM-P83PVZM');
  ga('send', 'pageview');
</script>
<!--/GA-->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PVM4TH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVM4TH');</script>
<!-- End Google Tag Manager -->

<!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/5594/cc_af.js"></script>
<!-- End Lotame -->

<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035691" });
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035691&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!--CrazyEgg-->
<script type="text/javascript">
   setTimeout(function(){var a=document.createElement("script");
   var b=document.getElementsByTagName("script")[0];
   a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0012/7021.js?"+Math.floor(new Date().getTime()/3600000);
   a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!--/CrazyEgg-->

<script type="text/javascript">
    function isMobile() {
        return (/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino|android|ipad|playbook|silk/i.test(navigator.userAgent || navigator.vendor || window.opera) || /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test((navigator.userAgent || navigator.vendor || window.opera).substr(0, 4)))
    }
</script>

<!--POLLDADDY SLOT: Survey-->
<!--/Survey Requested by Aida Bin Ahmad (Star Metro Desk - 20131118) -->
<!--
<style>#pd-embed-slider {width:300px;}</style>
<div class="pd-embed" id="pd1428561965916"></div>
<script type="text/javascript">
if (!isMobile()) {
    var _polldaddy = [] || _polldaddy;
    _polldaddy.push({
        type: 'slider',
        title: 'Would you prefer to pay 10% service charge or tips at restaurants?',
        body: '',
        style: 'inline',
        domain: 'starpolldaddy.polldaddy.com/s/',
        id: 'after-a-week-of-gst-implementation-there-is-still-some-confusion-over-additional-10-servic',
        placeholder: 'pd1428561965916'
    });
    (function(d, c, j) {
        if (!document.getElementById(j)) {
            var pd = d.createElement(c),
                s;
            pd.id = j;
            pd.src = ('https:' == document.location.protocol) ? 'https://polldaddy.com/survey.js' : 'http://i0.poll.fm/survey.js';
            s = document.getElementsByTagName(c)[0];
            s.parentNode.insertBefore(pd, s);
        }
    }(document, 'script', 'pd-embed'));
}
</script>
-->
<!--
<noscript><a href="http://starpolldaddy.polldaddy.com/s/after-a-week-of-gst-implementation-there-is-still-some-confusion-over-additional-10-servic">After a week of the GST implementation, there is still some confusion over the additional 10% service charge levied at F&B outlets. Should the service charge be scrapped?</a></noscript>
-->
<!--/Survey Requested by Aida Bin Ahmad (Star Metro Desk - 20131118) -->
<!--POLLDADDY SLOT: Survey-->

<!--POLLDADDY SLOT: Poll-->
<!--/Survey Requested by Aida Bin Ahmad (Star Metro Desk - 20131216) -->

<!--
<style>
#PDI_container8920486 .pds-box {
width: auto !important;
}
#PDI_container8920486 .pds-box-outer {
width: 300px;
}
#PDI_container8920486 .pds-answer, #PDI_container8524769 .pds-vote {display:none;}
#PDI_container8920486 .pdsbutton span{
display: block;
font-size: 14px;
font-family: Arial, helvetica, sans;
}
</style>
-->
<!--
<script type="text/javascript" src="http://i0.poll.fm/survey.js" charset="UTF-8"></script>
<script type="text/javascript" charset="utf-8">

    // User agent detected the mobile device
    if (!isMobile()) {

        polldaddy.add({
            type: 'slider',
            embed: 'poll',
            delay: 100,
            visit: 'single',
            id: '8920486'
        });

        $(function () {
            $('#PDI_container8920486').mouseenter(function () {
                if ($('#PDI_container8920486 .pdsbutton').length > 0) {
                    $('#PDI_container8920486 .pdsbutton').show();
                } else {
                    $('#PDI_container8920486 .pds-answer').remove();
                    $('#PDI_container8920486 .pds-vote').remove();
                    $('#PDI_container8920486 .pds-box-top').append('<a class="pdsbutton" href="http://polldaddy.com/poll/8920486/" target="_blank"><span>Get Started &raquo;</span></a>');
                }
            }).mouseleave(function () {
                $('#PDI_container8920486 .pdsbutton').hide()
            });
        });
    }
    
</script>
<noscript><a href="http://polldaddy.com/poll/8920486/">What is the biggest item you have ever taken from a hotel room?</a></noscript>
-->
<!--/Survey Requested by Aida Bin Ahmad (Star Metro Desk - 20131216) -->
<!--/POLLDADDY SLOT: Poll-->

<!--/Website.FooterAdditions-->

<script>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</script>


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="thestar.com.my"></span>
</div>
<script>
	(function(s, p, d) {
	  var h=d.location.protocol, i=p+"-"+s,
		  e=d.getElementById(i), r=d.getElementById(p+"-root"),
		  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
		  :"static."+p+".com";
	  if (e) return;
	  e = d.createElement(s); e.id = i; e.async = true;
	  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
	})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

<!--<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/atinternet/atinternet-common.js"></script>-->
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/atinternet/atinternet-common.min.js"></script>
<!-- Lazy Load -->
<!--<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/jquery.unveil.js"></script>
<script>
jQuery(document).ready(function() {
 jQuery(".lazy").unveil(200);
});
</script>-->
<script>
window.lazySizesConfig = window.lazySizesConfig || {};
window.lazySizesConfig.loadMode = 1;
</script>
<script src="https://cdn.thestar.com.my/Themes/js/lazysizes.min.js"></script>
<script>
lazySizes.init();
</script>
<!-- End Lazy Load-->
<script type="text/javascript" >jQuery("div[id^='div-gpt-ad']").css("display", "none");  jQuery("div[id^='google_ads_']").css("display", "none"); </script>


<script src="https://cdn.thestar.com.my/Themes/js/parsely/recom-train.min.js"></script>


<script>
jQuery(document).ready(function () {
    var str = document.getElementById("slcontent_0_sleft_0_storyDiv").innerHTML; 
    var res1 = str.match(/- South China Morning Post/g);
    if (res1 != null && res1.length > 0) {
      var text1=str.replace(res1, "- <a href='http://www.scmp.com/' target='_blank'>South China Morning Post</a>");
      document.getElementById("slcontent_0_sleft_0_storyDiv").innerHTML = text1;
    }
    var res2 = str.match(/— South China Morning Post/g);
    if (res2 != null && res2.length > 0) {
      var text2=str.replace(res2, "— <a href='http://www.scmp.com/' target='_blank'>South China Morning Post</a>");
      document.getElementById("slcontent_5_sleft_0_storyDiv").innerHTML = text2;
    }
    var res3 = str.match(/– South China Morning Post/g);
    if (res3 != null && res3.length > 0) {
      var text3=str.replace(res3, "– <a href='http://www.scmp.com/' target='_blank'>South China Morning Post</a>");
      document.getElementById("slcontent_5_sleft_0_storyDiv").innerHTML = text3;
    }
    var res4 = str.match(/- SCMP/g);
    if (res4 != null && res4.length > 0) {
      var text4=str.replace(res4, "- <a href='http://www.scmp.com/' target='_blank'>SCMP</a>");
      document.getElementById("slcontent_0_sleft_0_storyDiv").innerHTML = text4;
    }
    var res5 = str.match(/— SCMP/g);
    if (res5 != null && res5.length > 0) {
      var text5=str.replace(res5, "— <a href='http://www.scmp.com/' target='_blank'>SCMP</a>");
      document.getElementById("slcontent_0_sleft_0_storyDiv").innerHTML = text5;
    }
    var res6 = str.match(/– SCMP/g);
    if (res6 != null && res6.length > 0) {
      var text6=str.replace(res6, "– <a href='http://www.scmp.com/' target='_blank'>SCMP</a>");
      document.getElementById("slcontent_0_sleft_0_storyDiv").innerHTML = text6;
    }
});
</script>
<!-- START Parse.ly Include: Standard --><div id="parsely-root" style="display: none"><div id="parsely-cfg" data-parsely-site="thestar.com.my"></div></div><script>(function(s, p, d) {var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if (e) return;e = d.createElement(s); e.id = i; e.async = true;e.src = h+"//"+u+"/p.js"; r.appendChild(e);})("script", "parsely", document);</script><!-- END Parse.ly Include -->
    <!--/StandardLayout.additionalFooterHTML-->

    <!--StandardLayout.additionalGlobalFooterHTML-->
    <script src="https://cdn.thestar.com.my/GlobalBar/global-bar.min.js?v=201808" type="text/javascript" charset="utf-8"></script>
<!-- MainNav -->
<script>
jQuery(function(){
jQuery('#MainNav > nav > div > ul[data-section="more"]').append('<li><a href="http://www.thestar.com.my/Videos">Videos</a></li>');
jQuery('#MainNav > nav > div > ul[data-section="more"]').append('<li><a href="http://www.thestar.com.my/Classifieds">Classifieds</a></li>');
jQuery('#MainNav > nav > div > ul[data-section="more"]').append('<li><a href="http://www.thestar.com.my/Photos">Photos</a></li>');
jQuery('#MainNav > nav > div > ul[data-section="more"]').append('<li><a href="http://www.thestar.com.my/Archives">Archives</a></li>');
});
</script>
    <!--/StandardLayout.additionalGlobalFooterHTML-->
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/slick.min.js"></script><!--- Photo Gallery -->
<script type="text/javascript" src="https://cdn.thestar.com.my/Themes/js/jquery.dotdotdot.min.js"></script> <!---Words Truncate--->
<!-- SMG GlobalBar JavaScript --> 
<!-- Bootstrap Core JavaScript --> 
<script src="https://cdn.thestar.com.my/Themes/js/bootstrap.min.js"></script> 

<script>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</script>
</body>
</html>
